Knowledgebase: Konfiguracja VPN
OpenVPN 2.4.0 - problem z połączeniem
Posted by Robert O on 30 grudnia 2016 02:59 PM

Problem:

Po aktualizacji OpenVPN z wersji 2.3.14 do wersji 2.4.0 nie można się połączyć.

Options error: Unrecognized option or missing or extra parameter(s) in Australia.ovpn:15: script-security (2.4.0)
Use --help for more information.

Rozwiązanie:

Proszę o pobranie nowych plików konfiguracyjnych lub usunięcie z każdego pliku komendy:

script-security 2 system

Pliki konfiguracyjne można edytować w dowolnym edytorze tekstu: notepad, word

(1 vote(s))
Helpful
Not helpful